Welcome

最先端のリアルタイムレーダーデコーダー

AirNav RadarBoxは、航空機から発信される1.09GHz の「二次監視レーダー」SSR信号（Mode-S/ADS-B）をリアルタイムでデコードし、航空機の様々な情報をＰＣ上に表示することができるシステムです。

便名・レヂ番号・機材・フライトレベル（高度）・対地速度・4レターコードによる「出発地＞到着地（ex：RJCC-RJTT）」などの情報がリアルタイムで更新され、航空管制レーダーさながらに機影が逐次プロットされていきます。

3Dマルチウィンドウマップは、全世界20万以上の各ポイントデータを含んでいます。 （空港、滑走路、VOR、NDB、FIX、都市、 道路、航空路、海抜）

動作は簡単？

1. 添付のCDからソフトウェアをインストール

2. USBケーブルでAirNav RadarBoxハードウェアをPCに接続

3. リアルタイムでフライト・トラッキングのスタート！

RadarBox ネットワーク

AirNav RadarBox ネットワークは、世界中のRadarBoxユーザーによって受信されたデータを共有して見ることができるユニークな機能を持っています。

初めて開発され航空史の一部となった最先端のワールドワイド・フライト・トラッキング・ネットワークをお楽しみください。

Clip12s


主な特徴

AirNav RadarBox - 主な特徴

ハードウェア:

· 「ADS-B」リアルタイムデコーダー
· 優れた受信性能
· USBバスパワーにより外部電源不要
· プラグ＆プレイUSB接続
· 持ち運びが容易なアルミシャーシ

ソフトウェア:

· リアルタイム・フライトトラッキング
· リアルタイムで更新される便名、レヂ番号、高度、速度、目的地、機首方位、上昇速度
· レヂ番号、航空会社、機種などを含む詳細をリアルタイムで検索
· 3Dマルチウィンドウ・マップインターフェイス
· プラグ＆プレイUSB接続 - 複雑なセットアップは不要
· ACARSデコーダーインターフェイス
· ポート7879を使用して、5分遅れのフライトデータを共有
· ポート40004を使用してアドオンの互換性を持ったフォーマットでのデータ共有出力が可能
· トラッキングした航空機全ての写真をリアルタイムで表示（データベースに登録されている機種のみ）
· リアルタイム・ウェザーインフォメーション
· 各種データをエクスポートし、リポートの生成が可能
· トラッキング画面のスクリーンショットを共有することが可能
· MyLog機能：受信した全ての航空機を記録したログを共有
· 予め設定した特定の航空機及び指定空域内にフライトを検知した場合、警告を表示することが可能
· レーダープレイヤーで空域記録をチェック
· 各フライトの出発地と目的地を含む編集可能なコールサインデータベース
· 16万のフライトナンバーデータベース

マップ:

· 高解像度世界地図レイヤー
· 世界中のアビエーションデータを含む （空港、滑走路、VOR、NDB、FIX、航空路、ATC空域）
· 詳細な海岸線、国境線、都市を含む100万以上のマップロケーション
· スムースな検索機能
· 世界中の海抜データ

動作環境:

· Microsoft Windows：XP/2000/Vista（※Vistaはアドミ権限のみ）
· CPU：400 Mhz以上のプロセッサーを推奨
· メモリ：128 MB 以上
· ハードディスク：空き容量50 MB以上
· USB ポート　1ヶ
· CD-ROM ドライブ
· インターネット接続環境を推奨

パッケージ内容:

· RadarBox ハードウェア
· USB ケーブル
· マグネット基台付きホイップアンテナ
· クイックインストールガイド
· セットアップCD
· 1年間のネットワークライセンス

その他の詳細情報及びスクリーンショットは AirNav RadarBox Homepage をご覧ください。


ADS-B バックグラウンド

ADS-Bとは？

通常レーダーとは、地上から各方位に発した電波が航空機に反射して戻ってきた電波を捕捉することで「位置など」を特定していました。これは、ある意味「一方的」に位置を特定するだけのためであり一般に「一時監視レーダー（PRP：Primary Surveillance Radar)」と呼ばれています。

これに対して、二次監視レーダー（SSR：Secondary Surveillance Radar)は、地上の監視者（管制機関）から1030Mhzで送信された質問信号に対して、航空機に搭載されたATCトランスポンダから1090Mhzの信号を受信するシステムです。この二次監視レーダーシステムを用いることで、航空管制レーダー画面には「現在位置、高度、機種、速度、識別信号、航空機の進路変更中、上昇中、下降中など」の情報を表示することができます。

昨今、世界的に導入が進んでいるSSR MODE-Sの拡張スキッタには、RadarBoxが受信解析することのできるADS-B（Automatic Dependent Surveillance-Broadcast)と呼ばれる「放送型位置情報伝送システム」が組み込まれています。ADS-Bは、航空機から送られてくる各種の情報を航空管制機関だけではなく、地上の他の機関で受信したり航空機関や航空機同士でやり取りすることで、航空機同士の衝突防止等に活用する方法などが考えられています。

RadarBoxでは、ほぼリアルタイムで表示されるこれらのデータを、AirNav Systems RadarBoxネットワーク機能を使用して、世界各国のユーザーが受信したADS-Bデータを共有することができるため、世界中のフライト情報を見ることができます。ADS-Bは将来的(2020年)に小型機等にも搭載が義務付けられる予定です。

http://www.faa.gov/news/press_releases/news_story.cfm?newsId=9452


何が見えるのか？

何が表示されるのか？

大部分の大型旅客機及び貨物輸送機に搭載されているトランスポンダ装置から送出される1090MhzのADS-B信号を受信し、RadarBoxによりこれらのデータがリアルタイムでデコードされ、航空機の各種の情報が表示されます。

2009年現在、ADS-Bはまだ義務付けられていませんが、FAAの指針では2020年までに小型機等にも義務付ける予定で、今後世界各国の空域がさらに混雑しても安全に飛行できるように最新のテクノロジーを有しています。

これら、ADS-Bのフルデータを送出している航空機は、RadarBox航空機リスト及びマップ上に表示されます。

なぜリストに航空機が表示されているのに、マップ上に表示されないのか？

若干の航空機はADS-B装置を付けていても位置情報を送っていないため、それらの航空機をマップ上に表示することは出来ません。

下図では、リストの上2行に表示されている航空機はADS-B装置を備えていますが位置情報を送っていないので、マップ上に機影が表示されません。ただし、ID、機種、高度を見ることは可能です。下の2行に表示されている（地球アイコンが付加された行）航空機は完全な位置情報を送出しているのでマップ上に機影が表示されます。

注：航空機リストに軍用機が表示されることがあるかもしれませんが、国家安全保障上の理由でそれらの位置情報を

ネットワーク等を用いて共有しないように注意してください。

RadarBoxで表示されものは何？

ADS-B装置が装備されていない古い航空機、スモール・ライトプレーン、ヘリコプターなどは、航空機リスト及びマップ上に表示されません。 さらに詳しい情報は軍用機のトラッキングをご覧ください。


RadarBox コミュニティ

RadarBoxの完成度の高さと人気は献身的なユーザーグループの活動によってもたらされました。我々は彼らとさまざまなデータを共有し、さらなる機能向上の提案を受け入れるなど、彼らの熱意がこのアプリケーションの開発に大きく手助けしてくれたことは事実です。AirNav Systemsは、これからもRadarBoxコミュニティと共に密接に意見の交換を行い、共に働くよう心がけ、さらなる開発を行ってゆきます。

さらに、ウェブサイト「airnavutilities.co.uk」とAirNav Systemsフォーラムの貢献者に感謝します。彼らが作成した航空会社のロゴや空港のレイアウトを、RadarBox公式リリースバージョンに含めることが出来たことを心から感謝いたします。


インストレーション

AirNav RadarBox 2009 - インストール

※RadarBoxソフトウェアをインストールする前に、RadarBoxハードウェアとコンピュータをUSBケーブルで接続しないようご注意ください。
※OSがWindows Vistaの場合、Administrationモード（管理者権限）にてインストールを行ってください。

AirNav RadarBoxは、ハードウェア及びソフトウェアの構成でご利用が可能なパッケージ製品です。

· ハードウェア - レシーバー、アンテナ、USBケーブル。
· ソフトウェア - パッケージに同梱されているCD、またはWebサイトからダウンロードしたもの。

まず初めにソフトウェアをインストールします。 すでにソフトウェアのインストールが完了している場合は、ハードウェアを接続してください。なお、RadarBoxをご利用いただくには、セットアップCDに入っているドライバーが必要となりますので、必ずドライバーのインストールも行ってください。もし、ドライバのインストールなどで問題が発生した場合は、トラブルシューティングを参照してください。

1. セットアップCDをドライブに挿入し、CDの中の「setup.exe」 をダブルクリックしてください。表示されるウィザードに従い、任意の場所にAirNav RadarBoxをインストールしてください。。

2. ソフトウェアのインストールが完了したら、ハードウェアとコンピュータをUSBケーブルで接続します。

3. 「新しいハードウェアの検出」ウィザードが表示されますので、「いいえ、今回は接続しません（No,not this time）」を選択し、「次へ（Next >）」をクリックしてください。

4. 「一覧または特定の場所からインストールする（詳細）（Install from a list or specific location（Advanced））」を選択し、「次へ（Next >）」をクリックしてください。

5. 「次の場所で最適なドライバを検索する（Search for the best driver in these location.）」を選択し、「次の場所を含める（Include this location in the search:）」にチェックを入れ、AirNav RadarBoxがインストールされているフォルダ内の「drivers」フォルダまでが選択されていることを確認の上、「次へ（Next >）」をクリックしてください。

インストール先に任意ドライブを指定しない場合、通常は 「C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers」がインストール先となります。

5. 「続行（Continue Anyway）」をクリックしてください。

6. もし、以下のウィンドウが表示された場合は、再度「drivers」フォルダ（AirNav RadarBoxをインストールした正しい場所）を選択して「OK」をクリックしてください。

7. ドライバーのインストールが完了しました。「完了（Finish）」をクリックしてください。


ハードウェアガイド

ハードウェア本体正面のLEDランプについて

RadarBox hardware LED's

RadarBox hardware LED's

正常動作時:

ソフトウェア及びドライバーが正しくインストールされたコンピュータに、USBケーブルでRadarBoxハードウェアがきちんと接続された場合、グリーンのLEDが点灯します。RadarBoxハードウェアが受信したデータをコンピュータへ転送している時は、ブルーのLEDが点滅します。

航空機から信号を受信した時はホワイトのLEDが点滅します。

グリーンLED:

グリーンのLEDは、ハードウェアが正しく動作しているかを確認することが出来ます。

通常は点灯したままですが、もし点滅あるいは消えている場合は、USBケーブルが正しく接続されているか、もしくはケーブルの不良がないかをご確認ください。

※詳細はトラブルシューティング を参照してください。

ブルーLED:

ブルーのLEDは、ハードウェアが受信したデータをコンピュータへ転送している時に光りますが、以下のステータスによってそれぞれ点灯の仕方が異なります。

· ブルー LEDの点滅が遅い（1秒間に約1回）
ブルーのLEDの点滅が遅い場合は、USBドライバーが正しくインストールされていないか、もしくはUSBケーブルに問題があります。ドライバーのインストールに関する詳細は、インストレーション及びトラブルシューティングを参照してください。

· ブルーLEDの点滅が早い（1秒間に約5回）：
ブルーのLEDの点滅が速い場合「ハードウェアは正しくコンピュータに接続されUSBコントローラも動作している」が「AirNav RadarBoxのドライバーが正しくインストールされていない、または正しく動作していない」ことが考えられます。ドライバーのインストールに関する詳細は、インストレーション及びトラブルシューティングを参照してください。

· ブルーLEDが消えている：
ブルーのLEDが消えていてグリーンのLEDが点灯している場合は、ハードウェアの準備が出来ている状態です。 ただし、RadarBoxソフトウェアがまだ起動していません。

· ブルーLEDが1秒間点灯
ブルーのLEDが1秒間の点灯を繰り返している場合は、ハードウェア及びソフトウェア共に正常に動作しているものの、航空機からの信号を受信していないことが考えられます。受信できる環境（アンテナなど）をご確認ください。

ホワイトLED:

航空機からMODE-S信号を受信し、正しくデコードされた場合にホワイトのLEDが点滅します。このLEDが点滅すればするほど航空機からの受信信号が多いと言うことになります。非常に混雑した空域では、95％以上点滅し続けている場合もあります。


アンテナポジション

AirNav RadarBoxパッケージに含まれているアンテナは、マグネット基台付きの短いホイップアンテナですが、RadaBoxハードウェア及びAirNavソフトウェアと一緒に使用することで、この短いアンテナは優れたパフォーマンスを発揮します。

このアンテナは、VHF航空無線周波数帯（120Mhz前後）の約8倍高い「1090MHz」の極超短波帯を受信します。この周波数帯域は電波の「直線性」が非常に高いため、もし障害物（建物、木、丘など）がある場合はその影響を顕著に受けてしまうため、航空機の情報はRadarBoxに反映されないでしょう。

ADS-B信号の受信に際し、最大のパフォーマンスを引き出すために、以下の点に注意してください：

· アンテナの設置場所は、なるべく障害物のない屋外に設置するのが理想的です。
· アンテナの設置場所は地上高が高ければ高いほど、受信感度が上がります。
· 付属の金属ディスク「グラウンドプレーン」を使用することで受信感度が上がります。
· ケーブルの長さは、長いほど減衰しパフォーマンスが下がります。

アンテナを出窓等に設置することができれば、電波の受信状態は許容範囲を得てRadarBoxは正常に動作するでしょう。しかし、さらに安定した受信状態を得るためにいろいろなポジションを探してください。あなたの家に「天窓」がある場合、それはアンテナの設置場所として理想的なポジションとなります。

RadarBoxをノートパソコンで使用する場合は、RadarBoxとアンテナを移動させることができるため最大限のパフォーマンスを引き出す場所に移動して使用することが可能です。

アンテナからRadarBoxまでの距離が長ければ長いほど、アンテナの利得はケーブルによる損失で打ち消されてしまいます。やむを得ず長い同軸ケーブルを使用する場合は、低損失の同軸ケーブル（FBケーブル）を使用してください。ただし、高い利得を得ることができる低損失同軸ケーブルは太く、柔軟性もなくて高価です。

※ベランダ等、屋外に設置可能な場所がある場合には「屋外設置用」アンテナの取り付けをお勧めします。

受信プリアンプ（受信ブースター）の併用はRadarBoxの受信感度を向上させますが、RadarBoxで使用するプリアンプは1090MHz帯を受信するものでなければなりません。また、アンテナの周りに障害物が多い場合、プリアンプによる利得の向上は期待できないでしょう。お手持ちのアンテナまたはプリアンプを設置する前に、RadarBoxに付属されているアンテナを試されることをお勧めします。アンテナの設置場所をわずかに移動するだけで、受信感度は著しく向上する場合があります。

RadarBoxの受信感度を向上させるには、長い「低損失」同軸ケーブルを使用したとしても、設置場所の「高さ」が大きく影響すると覚えてください。

設置されたアンテナが、どの方向からの電波を受信しているかを知るには下図の「Maximum Range Polar ます。

なお、このテストを始める前に、以下の手順でポーラダイヤグラムをクリアしてください。

●Fileメニューから「Preferences」を選択し、「General」タブを開きます。

●左上から2つ目の項目にある「Clear/Reset Polar Diagram」ボタンをクリックします。

Above: Select Polar Diagram display

Above: Select Polar Diagram display

ポーラダイアグラムテストが完了するまで、最低でも30分以上はRadarBoxを稼動させておいてください。

※このテストは、航空機から送出されたADS-B信号が受信された場所をプロットしているため、たとえ全指向性アンテナを設置したとしても、航空機が飛行していない方向にはダイアグラムはプロットされません。

Coverage is good in all directions except for the west and north west, which partly screened by buildings.

Coverage is good in all directions except for the west and north west, which partly screened by buildings.


クイックスタート チュートリアル

AirNav RadarBox 2009 - クイックスタート　チュートリアル

ここでは、RadarBoxの主な特徴を説明していきます。

ステップ by ステップ チュートリアル

1.はじめに、デスクトップ上にあるAirNav RadarBoxのショートカットアイコンをダブルクリック、またはスタートメニューのプログラム一覧からAirNav RadarBoxを選択し、ソフトウェアを起動させてください。

2.ソフトウェア起動時には、下図のWelcomeウィンドウが表示されます。「Username」及び「Password」を入力し、「Remenber Password」にチェックを入れ、「Start」ボタンをクリックしてください。

※もし「Remember password」にチェックを入れずに「Start」ボタンをクリックした場合は、ソフトウェアを起動する度に入力が必要となります。

ハードウェアとの接続が確認されると、ネットワークデータのダウンロードが開始されます。

※ネットワークデータは、ネットワークライセンス（購入時に1年間のライセンス付き、その後は１ヶ月または１年のライセンスを購入することが可能）を購入したユーザーのみが利用できる機能です。

3.初めてRadarBoxを起動した際、下図のようなマップウィンドウが表示されます。このダイナミック3Dマップは、AirNav RadarBox 2009 の最も重要な特徴のうちの1つです。

4.最初にホームロケーションを中心に置き、画像を徐々に拡大してから保存してください。

「Locate」機能を使用し、世界中の空港、都市、ナビゲーション（航法）施設など、どのようなロケーションでも容易にマップの中心に置くことが出来ます。

例えば、ロンドンヒースロー空港の近くに位置していると仮定します。下図のように「EGLL」と入力し、「Locate」ボタンをクリックすることで、ロンドンヒースロー空港がマップの中心に表示されます。

5.ツールバーのズームインボタン（＋ボタン）をクリックすることによって、さらに詳細な地域を表示することが出来ます。

また、マウスの左ボタンをクリックしたままドラッグさせることで中心を移動させたり、右ボタンをクリックしてズームインやズームアウトなどが容易に行えます。

◆マウスボタンの使い方

  左ボタンを押したままマウスを移動（ドラッグ）することで「マップの移動」ができます

  右ボタンをクリックすることで、マップのリサイズ等の「サブメニュー」が表示されます

  右ボタンを押したまま「左上から右下」に向かってドラッグすることで任意の箇所を拡大することができます

6.マップを保存します。 Mapメニューの「Open/Save」プルダウンメニューから「Save Map」を選択してください。

「Are you sure you want to overwrite your default map file?」と表示されたら、「Yes」ボタンをクリックしてください。

ここで保存したマップがデフォルトのマップとなり、アプリケーションを起動する度に表示されます。

7.すべてのマップ機能は、Mapメニューまたはメインウィンドウのツールバーにあります。これらのメニューでは、表示／非表示を選択することが出来るいくつかのレイヤーがあります。

航空に関連するレイヤー（空港、滑走路、VOR、NDB、FIX、航空路、ATC空域）と詳細な海岸線、国境線、都市のような一般的なレイヤーがあります。

詳細はマップツールバーを参照してください。

General Map Layers | Aviation Map Layers

8.次に、RadarBoxのインターフェイスパネルを見てみましょう。これは5つのタブに分けられており、全ての動作を行うパネルです。

· MyFlights: あなたのハードウェアを使用して受信した全てのフライトが表示されます。グリッドは、できるだけ多くの航空機登録からフライトルートなどの情報を表示します。また、航空機の写真と詳細はタブの下に表示されます。
· Network: AirNav RadarBox のネットワークサーバーに接続し、 他の RadarBox ユーザーが受信した世界中のフライトを表示します。
· SmartView: 選択した航空機、登録またはフライトIDによって選択したものが表示されます。
· ACARS: AirNav ACARS Decoderが受信したフライトが表示されtます。
· Alerts: あなたのデコーダーが特定の登録を受信する度にメールを受け取ることが出来ます。他のタイプのアラートも利用可能です。

9.上記5つのタブに加えて、MyLogとReporter機能にアクセスすることが出来ます。

· MyLog: RadarBoxによって受信したすべてのライブフライトは、このタブの中に表示されます。(ネットワークフライトはMyLogに記録されません)。

   また、データはMyLog Toolsメニューからインポート及びエクスポートすることが出来ます。

· Reporter: 他のmode-sユーザとレポートを共有するためのインタフェース。

10.RadarBoxのインタフェース下部にある接続状況を確認してください。

    ハードウェアとコンピュータが正しく接続され、Networkに接続されている場合「グリーン」になります。

11.RadarBox Networkに接続して他のユーザーが受信したフライト情報を見るためには、ご使用のコンピュータがインターネットに接続されているかを確認してください。

次に、RadarBox インターフェイスパネル「Network Tab」内下にある「Get Flights From RadarBox Network」にチェックを入れてください。

Above: Hardware and Network connection status

Above: Hardware and Network connection status

さらに詳細な機能については、下記のトピックスを参照してください。


AirNav RadarBox ネットワーク

イントロダクション

AirNav RadarBox ネットワーク機能は、他のRadarBoxユーザーが世界中で受信したデータを見ることができるユニークな機能です。これは、初めて開発された世界的な「レーダーフライトデータ」です。あなたはいままで体験したことのない現実の世界を見ることが出来るでしょう。

それはどのように動く？

AirNav RadarBoxユーザ同士でライブデータを共有できます。ライブデータが処理され、いくつかの合法化（確認）アルゴリズムを通過した後、AirNavサーバーへアップロードされるために待機します。そして約5分後に、データがアップロードされます。「AirNavネットワークサーバ」は、1秒間に最大で10,000のフライトメッセージを処理する強力なバックグラウンドを有しています。アップロード後、データは組織化されて適切に処理されます。その後出力ファイルが作成され、接続しているユーザーは自動的に更新リストをダウンロードします。このリストは、500機以上のリストになることもあります。

今後、より多くのユーザーがRadarBoxを使用しデータを共有することで、リストは日々増え続けていきます。

ヨーロッパ、北アメリカ、アジア、南アメリカ、その他多くのフライトを追跡することができます：言い換えると、RadarBoxユーザーがいる限り、いつでもフライトを見ることが可能となります。

なお、セキュリティ上RadarBoxネットワークからは5分遅れでデータを受信しています。従って、画面上で見えるものは5分前の航空機情報となります。

※2009年10月より、別途オプションライセンスを購入することで、リアルタイム表示（受信）が可能となりました。詳細はホームページをご確認ください。

Above: RadarBox Live data being displayed

Above: RadarBox Live data being displayed

Above: Live Data plus Network Data, spot the difference!

Above: Live Data plus Network Data, spot the difference!

リアルタイムの航空機情報と5分遅れのネットワークデータはどのように地図上に表示されるのか？

5分遅れのネットワークデータは、航空機の全体的な表示にほとんど影響を及ぼしません。RadarBox受信機の近くにある航空機は、5分遅れのネットワークデータではなく、リアルタイム「ライブ」の航空機です。あなたのロケーションとアンテナポジションから、150マイル程度まではライブトラフィックを見ることが出来るでしょう。従って、その範囲より外側で他のRadarBoxユーザーと共有しているネットワークデータを見ることが出来るということです。このように、ネットワークトラフィックは遠い場所であるため、5分遅れと言う点はさほど重要ではありません。

時々、ネットワークデータで表示されていた地点からライブデータの範囲まで飛行してあなたの受信エリアに入る際、航空機が数マイル「ジャンプ」するのを見ることがあるでしょう。航空機があなたの受信エリアから出る時には、再びネットワークデータで表示されることになるでしょう。

もし、RadarBoxでライブフライトを受信し、且つそのフライトインフォメーションがネットワークからダウンロード可能な場合は、RadarBoxが受信したライブフライトが優先されて表示されます。また、ネットワークデータとの区別は、データタグ上で「*」が付加されているか否かとなります。

各フライトで見える詳細は何？

各フライトで見えるもの:

· ACARS sign: フライトがACARSメッセージを受信するか示している際のサイン（詳しい情報はACARS Decoderインターフェイスを参照してください。）
· Globe sign: フライトがトラッキングされた位置情報が利用可能なサイン
· Status: フライトステータスインフォメーション
· Mode S: この航空機のためのMode-sコード
· Country flag: 航空機が登録された国の国旗
· Flight ID: このフライトのナンバー及びコールサイン
· Registration: 航空機のレヂ番号
· Aircraft: ICAO（4文字）コードによる航空機のタイプ
· Airline logo: 航空会社のロゴ
· Altitude: altitude in feet　高度
· GS: フライトノットのグラウンドスピード
· Hdg: 0から359度の航空機の方向 （0=北, 90=東, 180=南, 270=西）
· VRate: 1分あたりの垂直上昇下降レート
· Route: ルートがRadarBoxデータベースによって確認された場合の出発及び到着空港

ネットワークへの接続

AirNav RadarBoxネットワークに接続するには、RadarBoxハードウェアとインターネットが利用できる環境のコンピュータとが正しく接続されていなければなりません。RadarBoxインターフェイスを確認し、もし接続されていないようであれば、ネットワークタブにある「Get flights from RadarBox Network」にチェックを入れてください。.

下図の様なステータスになっていることを確認してください。 ネットワークデータは30秒ごとにダウンロードされます。

※ネットワークデータは、ネットワークライセンス（購入時に1年間のライセンス付き、その後は１ヶ月または１年のライセンスを購入することが可能）を購入したユーザーのみが利用できる機能です。


航空機の詳細を自動で挿入する

航空機の詳細を自動で挿入する（Autopopulate）

RadarBoxは、多数の航空機の詳細情報を含む広範囲なデータベースを備えています。しかし、新しい航空機は常に登録されていて、これらはデータベースに含まれていない場合もあります。下図は「完全にタイプや詳細が登録されている」航空機と「詳細が登録されていない」航空機が入り混じったリストです。

リスト内の最初の6行及び最後の2行の航空機は「完全にタイプや詳細が登録」されています。フライトID（コールサイン）は、コックピットのクルーによって入力されるという点に注意してください。もし、クルーが入力しなかった場合、フライトIDはなく、RadarBoxはロゴすら表示することが出来ません。

リスト内にタイプまたは登録のない3つの航空機がありますが、RadarBoxによってMode Sコード40107A、401229、401294として正しく検出されています。これらの航空機上で左クリックをすると、RadarBoxはオンラインデータベースに接続します。もし航空機の記録が存在している場合、登録とタイプが自動的に挿入されます。また、同時にRadarBox内部のデータベースをアップデートし、プリファレンス（preference）に設定した場合は、航空機の写真をダウンロードします。

Above: Click on the blank aircraft lines to Autopopulate

Above: Click on the blank aircraft lines to Autopopulate


航空機のルートを自動で挿入する

航空機のルートを自動で挿入する（Autopopulate）

RadarBoxがインターネットに接続されていて、RadarBoxのメインデータベースに記録がない航空機コールサイン（フライトID）が検出された場合、RadarBoxはそのコールサインのためにAirNavサーバを捜します。もしルートを検知した場合は、日付に沿ってRadarBoxデータベースに記録されます。下図は、自動挿入されたルートインフォメーションのリストです。


アラートの作成

AirNav RadarBoxで最も重要な特徴のうちの1つで、ユーザーが特定の状況を知るためにアラートを作成できる機能です。

例えば、ブリティッシュ航空272便が受信される度に、自動で電子メールを送信するように設定できます。

アラート機能は、RadarBoxインターフェイス上にありますが、もし表示されていない場合は、「Tools」メニューの「Interface」にある 「Show/Hide」のチェック状況を確認してください。

Above: The Alerts setup window

Above: The Alerts setup window

どのように動作するか？

アラート機能は2つのパートに分かれています:

· アラートを発生させる状況
· アラートのタイプ

アラートを発生させる状況は5つのタイプがあります:

· Mode-S: 特定のMode-s航空機を受信した時。
· Registration: 特定の登録を受信した時。
· Range: 指定ロケーションからの定義されたマイル数より少ない飛行の時。
· Flight ID: 定義されたフライトナンバーを受信した時。
· Aircraft: 定義された航空機がシステム上に現れた時。
· Mode 3A 「squawk（泣き声）」コード。

アラートのタイプは4つあります:

· Play a Sound: アラート発生時にサウンドを鳴らします。サウンドは「Browse...」をクリックして一覧から選択できます。
· Show a notification message: 画面上にメッセージを表示します。メッセージは画面右下に表示されます。
· Send an email: 指定したメールアドレスへ電子メールを送信します。
· Execute a file: ファイルを実行します

もし、ネットワークトラフィックでアラートを発生させたい場合は、「Activat Alerts for Network Flights」にチェックを入れてください。

状況を指定するために、ワイルドカードが使用できます。 例えば、もし英国で登録された全ての航空機を受信した場合にサウンドを鳴らす場合は、「G-*」を入力します。（英国で登録された全ての航空機登録は「G-」か始まります。） また、最下部のAlert Logボックスには、チェックのためのアラートログがキープされます。

アラートの設定例

ブリティッシュ航空272便が受信された時に、メッセージを "johnsmith@email.com" へ送信するように設定してみましょう。

1- 「Flight ID」 にチェックを入れてください。

2- ボックス内に「BAW272」と入力してください。

3- 「Send an Email to the following addresses」にチェックを入れてください。

4- メールアドレスを入力してください。

5- システムがBAW272を受信した時、指定したメールアドレスにメッセージが送信されます。


MyLogデータベース

RadarBoxには、ハードウェアにより検知されたすべての航空機を記録する非常にフレキシブルなSQLデータベースが含まれています。

※ネットワークデータは記録されません。

航空機はグリッドで示され、以下の情報は利用可能です:

· Mode-Sコード
· 登録
· 航空機タイプ （ICAO）
· 航空機名
· 航空機のMode-s国
· 航空会社
· ADS-Bは、航空機が位置情報と完全なADS-B情報を送っている場合に「Y」が表記されます
· 最初に航空機が検地された日時 200712011255 - 年/月/日/時/分/秒
· 最後に航空機が検地された日時
· ユーザーによって入力されたコメント

データベース内で特定の航空機をクリックして選択すると、その航空機のために記録された全てのフライトがMyLog下部に表示されます。また、その航空機の写真が右側に表示されます。

MyLogクイックフィルター

MyLogのGridsタブ内の上部にある「Quick Filter」を用いてフライトを検索することが出来ます。

例えば、先週のすべてのシンガポールエアラインを検索するには、「Quick Filter」の箇所でそれぞれ「Registration」「=」「9V-*」とし、Quick Setで「Last Week」を選択します。

MyLogツール

以下のオプションは、MyLog内のToolsメニューにあります。

· Import from SQB: 外部データベースからのインポート （例：BaseStation.sqbファイル）
· Export to CSV: マイクロソフト・エクセルまたはアクセスで使用するためのエクスポート（カンマ区切りによるCSVファイル）
· Populate: オンラインデータベースをチェックし、データに記録挿入される
· Empty MyLog Tables: すべてのMyLogデータを削除
· Close: MyLogを閉じる

Above: Example of filtered csv exported data imported into MS Excel

Above: Example of filtered csv exported data imported into MS Excel


レポートの作成

AirNav RadarBoxには、レポート機能が組み込まれています。この機能により、受信したフライトをあなたの友人またはメーリングリストなどに容易に送ることが出来ます。RadarBoxインターフェイス内の「Reporter」ボタン、またはMyLog内のReporterタブを使用してください。

RadarBoxのハードウェアにより検出された航空機は、日時順に記載されてます。

Above: Report creator window

Above: Report creator window

どのようにレポートを送るか

1- レポートに含むデータの選択

まずデータの範囲を指定する必要があります。今日のエントリーまたは昨日のエントリーのいずれかを選択します。

2- レポートの作成

「Generate」 ボタンをクリックしてください。次にそのレポートをどうするか指定する必要があります。

3- レポートをどうするか

· クリップボードにコピーする
· テキストファイルとして保存する
· 電子メールで送信する

作成されたレポートの例:

Report generated by AirNav RadarBox 2009

Advanced Real-time Radar Decoder

http://www.airnavsystems.com

Log Author: RadarBox User

Location: Birmingham

Country: UK

Generated at 2008/08/11 08:51:48 UTC

Valid for 2008/08/11

223 Aircraft Logged

Mode S Flight Route Regist Airc Airline Date and Time

* AB80F4 N840MH B764 Delta Air Lines 2008/08/11 08:51:45

* AC7045 N900MF F900 Untitled 2008/08/11 08:51:37

* AD0AD4 N94AE GLF4 Untitled 2008/08/11 08:22:17

* AD5AF0 N96MR C525 Untitled 2008/08/11 08:26:07

* AD9F34 JXX303 EIDW-LGZA N977RY B738 Funjet Vacations ... 2008/08/11 08:30:26

* 49D03B OK-CGH B735 CSA - Czech Airlines 2008/08/11 08:20:46

44D98E OO-VLN F50 VLM Airlines 2008/08/11 08:08:48

* 44D994 OO-VLT F50 VLM Airlines 2008/08/11 08:33:06

* 45B14A OY-LJJ LJ45 Untitled 2008/08/11 08:32:47

* 45C861 SAS2533 OY-RCA B462 Atlantic Airways 2008/08/11 08:45:37

* 45C864 OY-RCD RJ85 Atlantic Airways 2008/08/11 07:54:19

* 4840CF KLM612 KORD-EHAM PH-BFT B744 KLM - Royal Dutch... 2008/08/11 08:45:46

* 4840ED PH-BPC B734 KLM - Royal Dutch... 2008/08/11 08:46:06

484371 KLM695 CYYZ-EHAM PH-BQK B772 KLM - Royal Dutch... 2008/08/11 08:11:37

484416 KLM643 PH-BQM B772 KLM - Royal Dutch... 2008/08/11 08:41:47

* 4841AD PH-BQN B772 KLM - Royal Dutch... 2008/08/11 08:41:06

* 4840D4 PH-KZB F70 KLM Cityhopper 2008/08/11 07:52:19

484008 PH-MCG B763 Martinair 2008/08/11 08:30:06

484045 PH-MCI B763 Martinair 2008/08/11 07:59:11

* 489564 SP-LMD B733 Centralwings (LOT... 2008/08/11 08:51:37

489421 LO46 SP-LOA B762 LOT - Polish Airl... 2008/08/11 08:45:57

* 4BBDD3 TC-ONS A321 Onur Air 2008/08/11 07:53:59

* 4001AA AFL316 VP-BWU B763 Aeroflot - Russia... 2008/08/11 07:53:19

* 800365 VT-SMI GLF5 Untitled (Essar S... 2008/08/11 08:28:56

* 43C0D6 AAC780 XZ303 GAZL UK - Army 2008/08/11 08:26:46

* 43C024 ZH879 C130 UK - Air Force 2008/08/11 08:34:57

* 43C1E6 ZJ265 AS50 UK - Air Force 2008/08/11 08:51:45

* 43C1E2 ZJ703 ... UK - Air Force 2008/08/11 08:51:46

New Aircraft entries have the symbol *

--- End of Report ---

注: さらに特定のデータを必要とする場合は、データをエクスポートする前にMyLogのQuick Filterを使用してください。

Yahooには、「Mode-s」と呼ばれるグループのインターネットメーリングリストがあります。あなたも他のユーザーへ電子メールを用いてレポートを送ることが可能です。送り先は"Mode_S@yahoogroups.com" ですが、予め登録が必要ですので、詳細はhttp://groups.yahoo.com/を参照してください。


航空機の写真を見る

MyLog内のAll Photosタブでは、すべての航空機写真を見ることができます。航空機は、登録によってアルファベット順で表示されます。

Above: Click on the "Explore Photo Folder" button to go to the folder.

Above: Click on the "Explore Photo Folder" button to go to the folder.

なお、航空機の写真は登録によってjpg形式で保存されています。例えば、プリファレンスでオプションの「 2 Photos for each Aircraft」が設定されている場合は、G-BNLI.jpgとG-BNLI,2.jpgと言ったファイル名で保存されます。


フィルターを使用する

RadarBoxインターフェイスにある下図のフィルターユーティリティを使用することで、地図上に表示される航空機を選択することが出来ます。また、高度な（Advanced）フィルターも利用出来です。

フィルタを指定するには、空白のフィルターボックスに入力し、各フィルターボタンをクリックしてアクティブにするだけです。

Filter Toolbar

利用できるフィルタは以下の4種類です:

· Airline: 特定の航空会社のフライトだけを表示（ICAO - 3レター航空会社のコード）
· Origin: 特定の空港からのフライトだけを表示（ICAO または IATA - 4または3レター空港のコード）
· Destination: 特定の空港を目的地としたフライトだけを表示（ICAO または IATA - 4または3レター空港のコード）
· Airport: 特定の空港から離発着するフライトだけを表示（ICAO または IATA - 4または3レター空港のコード）

利用可能な拡張フィルター機能は以下の3種類です:

Advanced Filter Toolbar

Advanced Filter Toolbar

· Altitude: 特定の高度間のフライトだけを表示
· Range: 特定の場所の指定された範囲下のフライトだけを表示
· Aircraft: 特定の航空機タイプによってオペレートされたフライトだけを表示

また、ネガティブフィルターを指定することができます。ネガティブ（否定的）なフィルタは、フィルタに指定されていない全ての航空機を表示します。指定する航空会社、空港、航空機のコードがわからない場合は、「...」ボタンをクリックしてください。

フィルターの例：

· 1 - ルフトハンザフライトだけを表示：

「Airline」フィルターボックスに、ルフトハンザのICAOコード「DLH」を入力し、「Airline」ボタンをクリックします。

· 2 - ロサンゼルス空港からのフライトだけを表示：

「Origin」フィルターボックスにロサンゼルス空港のコード「LAX」を入力し、「Origin」ボタンをクリックします。

· 3 - ロンドンヒースロー空港の状況だけを表示：

「Airport」フィルターボックスにコード「EGLL」または「LHR」を入力し、「Airport」ボタンをクリックします。


スマートビュー（SmartView）

スマートビュー

スマートビューは、特定の航空機または航空会社の追跡をする場合にとても役に立つツールです。

Above: SmartView window with the British Airways fleet (BAW) being watched

Above: SmartView window with the British Airways fleet (BAW) being watched

「Setup」ボタンをクリックし、「Fleet Watch」 セットアップウィンドウを開いてください。個々の航空機登録または航空会社IDに、ワイルドカード「*」を付加することで、航空機のグループを表示することを許可します。入力後、「Apply Changes」をクリックして有効にします。 条件を満たす航空機だけがSmartViewタブ内のFleet Watchリストに表示されます（上図）。また、「Show Only Feet Watch Flights」にチェックが有る場合は、条件以外のフライトは全て除去されます。

METAR、TAF、自動QNHのセッティング

また、SmartViewウィンドウ上部にある「Select Airport」オプションでは、特定の飛行場のウェザーインフォメーションを表示して、その飛行場を地図の中心に置くことを許可します。また、QNH（飛行レベルの気圧を平均海面レベルに調整）は選択した飛行場にセットすることも出来ます。


フライトレコーダー／再生

フライトレコーダー機能は、フライトムーブメントファイルの記録・再生が行えます。フライトデータファイルには、各便のMode-Sメッセージが含まれていて、その拡張子は「.rbl」となります。

データはカンマで区切りのフォーマットで、以下のフィールドがあります：

· $PTA: 常に現在のmode-sメッセージを確認
· 日時フォーマット　年月日時分秒
· Mode S 16進数（HEX）コード
· コールサイン
· 高度
· グラウンドスピード
· トラック
· 1分ごとの垂直レート
· 対気速度
· 緯度
· 経度

例：
$PTA,20070516163432224,40056E,TOM287Q,,,,,,,,,,,,,

$PTA,20070516163432739,C076F0,,39000,,,,,38.9736,-8.3035,A,,,,,

$PTA,20070516163420739,C076F0,FCA923C,,,,,,,,,,,,,

$PTA,20070516163420802,495288,,,231.5,328.8,-2432,,,,,,,,,


空港のムーブメントをモニターする

特定の空港から離発着する航空機をモニターするシンプルな機能です。

1- 下図のフィルターツールバーにある「Airport」ボックスに、モニターしたい空港コードを入力します。

もしコードがわからない場合は、「...」ボタンをクリックして空港の名称で指定することも出来ます。

2- 「Airport」ボタンをクリックします。指定した空港へのフライト（到着）は緑、選択した空港からのフライト（出発）は赤で表示されます。

3- 再び全ての空域をモニターする場合には「Airport」ボタンをクリックし、フィルターを解除してください。

4- 「Origin」と「Destination」ボタンも同様に、指定した空港へのフライトまたは指定した空港からのフライトを表示するために使用することが出来ます。

注：すべてのフライトがルート表示するわけではありません。この機能は、ルートの詳細が無ければ機能しません。

Above: All flights showing with no filters set.

Above: All flights showing with no filters set.

Above: Airport filter used to display only flights into and out of London Heathrow (EGLL)

Above: Airport filter used to display only flights into and out of London Heathrow (EGLL)


AirNav ACARS Decoderとの接続

イントロダクション

AirNav RadarBoxは、AirNav ACARS Decoder（別売）との連動が可能で、トラッキングしているフライトのACARSメッセージを見ることができます。

Above: ACARS aircraft and message information displayed in the RadarBox interface

Above: ACARS aircraft and message information displayed in the RadarBox interface

ACARSの詳細については、下部を参照してください。

AirNav ACARS Decoderとの接続

AirNav RadarBoxを起動する際に、すでにAirNav ACARS Decoderが起動している場合は自動的に接続されます。もし、RadarBoxの起動後にACARS Decoderを起動させた場合は、「Connect to AirNav ACARS Decoder」を選択してください。

Above: Screen Shot of AirNav ACARS Decoder 2. For more information visit the AirNav Systems Homepage.

Above: Screen Shot of AirNav ACARS Decoder 2. For more information visit the AirNav Systems Homepage.

各フライトのどのような詳細を見ることが出来るか？

AirNav ACARS Decoderから受信したすべてのフライトの詳細は、RadarBoxインターフェイス（ACARSタブ）に表示されます。

各フライトの表示内容：

· Received: メッセージの受信日時
· Flight ID: フライトナンバー／コールサイン
· Registration: 航空機のテールナンバー
· Aircraft: 航空機タイプのICAO（4レター）コード
· M: ACARSモード
· Lbl: メッセージラベル
· Mode S: 航空機のMode-Sコード
· Blc, No: ブロックIDとメッセージナンバー
· U/D: メッセージがアップリンクかダウンリンクか

ACARSって何？

ACARS （[A]ircraft [C]ommunication [A]ddressing and [R]eporting [S]ystem）は、VHF無線によって航空機と地上管制の間で情報交換を行うデジタルデータリンクシステムです。

地対空通信デジタル・データ・リンク・システムとして、必要な運航情報をARINCの通信網を介して航空機側から地上へ、または地上から航空機側へ自動的に提供するシステムです。出発／到着時刻、出発地／目的地、便名、搭載燃料などのデータはデータリンクの無線通信系を介して地上のACARS無線局に送信されます。このデータは無線局から中央の処理装置に伝送され、電文型式にフォーマット変換された通報は、ARINCの電子式蓄積交換装置を介して各航空会社のコンピューター・システムへ直接伝送されます。データ通信の内容としては、上述のほか最新のウェザーインフォメーションやフライトプランデータの送付、航空機の故障情報などの送付が可能であり、航空機側にも機上プリンターなどが設置されています。現在、欧米の航空会社ではVHF-ACARSが実用に供されており、衛星を利用した空地データ通信もすでに実用化されています。

ACARSシステムは、以下の要素から成ります：

1- 空中サブシステム及びボード上の航空機から成り立つ：
管理装置 - VHF無線トランシーバーによってグランド対空のメッセージを受信し、回答をコントロールします。
制御装置 - 制御装置 - 航空機乗務員が表示ディスプレイとプリンターから成るACARSシステムに入出力を行います。

2- ARINCグラウンドシステム。すべてのARINC ACARSの遠隔送受信ステーション、ARINCコンピュータおよび交換システムから成ります。

3- Air Carrier C2 （コマンドとコントロール）とマネージメントサブシステム。それはオペレーションコントロールのようなグラウンドに拠点を置く航空会社のオペレーション部門、メンテナンスとクルーのスケジューリング、そしてACARSシステムとリンクされます。

メッセージは、2つのカテゴリーで分類されます：「ダウンリンク」は航空機から送られるACARSトランスミッションで、「アップリンク」はグラウンドステーションから航空機に送られるメッセージです。

典型的なACARASトランスミッションは、以下のワシントンダレスインターナショナル（IAD）から出発したUnited767-300ERsのような例となります。

ACARS mode: 2 Aircraft reg: .N651UA
Message label: QF Block id: 1 Msg. no: M82A
Flight id: UA0978
Message content:-
IAD2241FRA
-----------------------------------------------------------[05/08/1997 22:41]
メッセージラベルQFは、ACARS OFFレポート/メッセージを示します。今ノーズギアは収縮しています。そして、ACARSシステムは正しくオフの時間としてこの出来事に注目します。また、出発空港と目的地はそれぞれOFF時間の左右に注目します。

ACARS mode: 2 Aircraft reg: .N651UA
Message label: SA Block id: 2 Msg. no: S82A
Flight id: UA0978
Message content:-
0LS224151V
-----------------------------------------------------------[05/08/1997 22:41]
この例では、クルーの要請または自動のフライトオペレーションによってアップリンクされた、ウェザーリポートのダウンリンク応答が見えます。
ACARS mode: 2 Aircraft reg: .N651UA

Message label: H1 Block id: 3 Msg. no: D89A
Flight id: UA0978
Message content:-
#DFBE13C24651'''''''''''' 8 5972240TO
132202 294 25103269 220
1440 947 520 97418600250107179 5341565144173014923812143 262528 11
0201
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D89B
Flight id: UA0978
Message content:-
#DFB89 0 0 0 661 147 47
A6F003980000080000D2A0000000000000000000002A3
B4F4039C8000080000D2A0000000000000000000002A3
1440 950 536
-----------------------------------------------------------[05/08/1997 22:42]
この一連の2つのメッセージでは、離陸（TO）エンジンパフォーマンス情報が見えます。

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D89C
Flight id: UA0978
Message content:-
#DFB97418853250111173 5541565144173614933782162 261527 15
0201 89 -2 0 0 671 146 27
A6F4039C8000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 6 Msg. no: D89D
Flight id: UA0978
Message content:-
#DFB
B4F083980000080000D32000000000000000000000423
-----------------------------------------------------------[05/08/1997 22:42]
エンジンパフォーマンスデータは、上記3つのトランスミッションでダウンリンクされ続けています。
ACARS mode: 2 Aircraft reg: .N651UA

Message label: 5Z Block id: 7 Msg. no: M83A
Flight id: UA0978
Message content:-
/R3 IADFRA 0978-05 IAD
-----------------------------------------------------------[05/08/1997 22:44]
これはアップリンクされたHOWGOZITレポートへのダウンリンク応答です。レポートはユナイテッド航空のフライトデータレポートフォーマットです：
ACARS mode: 2 Aircraft reg: .N658UA

Message label: RA Block id: J Msg. no: QUHD
Flight id: QWDUA~
Message content:-
10978-23 HOWGOZIT
UA978 IADFRA
IAD 2214/2249 887A
SWANN 2259 37 849
BROSS 2301 37 839
OOD 2307 37 815
RBV 2312 37 801
ACK 2337 37 757
WHALE 2354 37 728
BANCS 0108 37
-----------------------------------------------------------[23/07/1997 22:51]
ウェイポイントは左のカラムに表示されます。（OUTとOFFの時間が記載されたIAD行の下を参照。） OUTはゲートで航空機のドアが閉められた時刻を表し、OFFは出発時刻を表します。ルートに沿ったウェイポイントの到着予定時刻は中央のカラム、要請された/予期されるフライトレベルの次と残燃料が右のカラムで示されれています。

ACARS mode: 2 Aircraft reg: .N651UA
Message label: _ Block id: 0 Msg. no: S87A
Flight id: UA0978
-----------------------------------------------------------[05/08/1997 22:44]
これは、ACARSスクリーンの頻繁なメッセージで、アップリンクされたメッセージを航空機が受信中であると言う信号です。
ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 4 Msg. no: D90A

Flight id: UA0978
Message content:-
#DFB/PIREPUA.E22C246510978KIADEDDF 8 5972250CL
122 DATA NOT AVAILABLE
38.9850 -77.46532241 1757 18.0324 14
39.0942 -77.51132243 6802
-----------------------------------------------------------[05/08/1997 22:50]

ACARS mode: 2 Aircraft reg: .N651UA
Message label: H1 Block id: 5 Msg. no: D90B
Flight id: UA0978
Message content:-
#DFB 7.5332 13
39.1518 -77.22502247 11805 -4.3307 17
-----------------------------------------------------------[05/08/1997 22:50]
これら2つのメッセージは、航空機からグラウンドステーションへ自動でダウンロードリンクされた位置及びウェザー情報です。

ACARS mode: 2 Aircraft reg: .N642UA
Message label: H1 Block id: 9 Msg. no: F39A
Flight id: UA0970
Message content:-
#M1BPOSN39092W076136,SWANN,215516,230,GOLDA,215624,BROSS,M21,28214,958/TS2155
16,100897B166
-----------------------------------------------------------[10/08/1997 21:55]
これは、航空機のフライトルートに沿った位置報告の良い例です。この場合、ユナイテッド970便は北緯39.09.2度と西経76.13.6度、SWANNと名付けられたウェイポイントに位置しています。そして、FL230（フライトレベル 230または23,000フィート）、2155.16UTCでSWANNをオーバーしました。また、次のウェイポイントGOLDAを2156.24、次の位置をBROSSと推定しています。外の気温はマイナス21、風は282/14です。


ショートカットキー

AirNav RadarBox 2009では、以下のショートカットキーを使用することが出来ます。

F1 ? ヘルプファイルを開きます。

F9 ? フライトラベルの重複を自動回避します。

F10 ? VOR/NDB/FIX/空港ラベルの重複を自動回避します。

ESC ? フルスクリーンモードへ切り替えます。

Above: Full screen mode. Press ESC again to return to the normal interface

Above: Full screen mode. Press ESC again to return to the normal interface


マップツールバー

ツールバーは、現在表示されているマップを編集する場合に使用します。

アイコン （左から）：

· Set map to：マップをセット
· Resize map to full window extents：マップを開いた時のズーム状態に戻す
· Zoom in：ズームイン（拡大）
· Zoom out：ズームアウト（縮小）
· Zoom Back：前のズーム状態に戻る
· Zoom Forward：先のズーム状態に進む
· Pre-defined Map Colors：あらかじめ定義されたマップカラー（Preferencesで定義可能）
· Satellite Layer download, save and load：サテライトレイヤーの読み込み、保存、ダウンロード
· Map projections：投影法
· Pan Map with Active Flight：アクティブフライトによるパンマップ
· Radar Rings：レーダーリングを表示
· Mode-S Signal Maximum Range：Mode-S信号の最大範囲を表示
· Maximum Range Polar Diagram：受信範囲のポーラーダイアグラム
· Geographic Coordinates Grid：グリッドを表示
· Airport/VOR/NDB/FIX and other navigation facilities：空港、VOR、NDB、FIX、他のナビゲーション施設を表示
· General map labels (routes, railroad, elevation)：一般的なマップラベル（ルート、鉄道、海抜）を表示

●マウスボタンの使い方

  左ボタンを押したままマウスを移動（ドラッグ）することで「マップの移動」ができます

  右ボタンをクリックすることで、マップのリサイズ等の「サブメニュー」が表示されます

  右ボタンを押したまま「左上から右下」に向かってドラッグすることで任意の箇所を拡大することができます

マップの働き

AirNav RadarBox 2009の新しいグラフィカルインターフェイスは、どのようなフライトトラッキングアプリケーションでも利用可能な、洗練されたマップインターフェイスを提供しています。

ズームイン、ズームアウト、サイズの変更、表示タイプ、スクリーンにフィット、スクリーンに表示／非表示などのマップ機能は、ツールバーもしくはマウスの右クリックを使用して操作します。

パン（左右上下）と回転

1- マウスの左ボタンをクリックしたまま、

2- 任意に動かしてください。

リサイズ

1- マウスの右ボタンをクリックしたまま、

2- 拡大したい箇所を囲んでください。

その他、上級者向けセクションのアウトラインマップのカスタマイズを参照してください。

ラベル重複（かさなり）の回避

自動または手動でラベルの重複を回避することが出来ます。

自動：

Trackメニューの「Avoid Label Overlap」をクリックまたは「F9」キーを押してください。。

各ラベルを最良に表示するため、すべての計算、ラベルの回転、サイズの変更が自動で行われます。

手動：

1- 大きさを変更したいラベル上にマウスカーソルを置いてください。

2- シフトキーを押したままマウスカーソルを移動させると、ラベルも同時に移動します。

3- シフトキーを放してください。

VOR/NDB/FIX/空港ラベルの重複回避

「F10」キーを押してください。

重複したラベルの回避するため、移動するか大きさを設定します。


ロケーションツールバー

ロケーションはとても簡単です。

以下の項目が含まれています：

· 空港
· VOR
· NDB
· FIX
· 都市

各項目をロケートするには、Locateの空白ボックスに名前を入力し、Locateボタンをクリックしてください。

もし、1つ以上の合致した項目がある場合は、ドロップダウンに表示されます。

· 例1：都市「ドバイ」をロケートする
空白のボックスに「Dubai」と入力し、Locateボタンをクリックします。

· 例2：マイアミ空港をロケートする
ボックスに「KMIA」 （マイアミ空港のICAOコード）と入力し、Locateボタンをクリックします。


ウェザーツールバー

この機能により、素早く空港の気象状況を検知することができます。

情報は、NOAA（米国National Oceanic and Atmospheric Organization）から、リアルタイムにダウンロードされます。

インフォメーションは以下の3種類のフォーマットで送られてきます。

· METAR
· TAF
· デコードされたMETAR

空港のICAOコード（4レターコード）を空白のボックスに入力し、「Get Weather」のプルダウンからインフォメーションのフォーマットを選択してください。もし、空港コードがわからない場合は、「...」ボタンをクリックし、 Serch for横のボックスに空港または都市名を入力してください。

METAR for EGLL

METAR for EGLL

TAF for EGLL

TAF for EGLL

Decoded Metar for EGLL

Decoded Metar for EGLL


フィルターツールバー

フィルタツールバーは、地図上で表示されるフライトを選択することが出来ます。

デフォルトでは、すべてのフライトが表示されます。

詳細及び使用方法は、フィルターを使用する項を参照してください。


MyFlights

MyFlights及びNetworkタブ

The MyFlights aircraft list showing 'live' traffic picked up by RadarBox

The MyFlights aircraft list showing 'live' traffic picked up by RadarBox

受信した各フライトの詳細情報が表示されるタブです。

· The MyFlights Tab 設置したRadarBoxハードウェアが受信したフライト情報
· The Network Tab 他のRadarBoxユーザーが受信したフライト情報

クイックフィルターを使用して表示するフライトを設定することが出来ます。デフォルトは全てのフライトが表示されます。

各フライトの以下のデータは、それぞれのコラムに表示されます。

· Changed: フライトが変更された最終時間 （UTC）
· Tracked: トラッキング情報を受信した最終時間 （UTC）
· ACARS Icon: ACARSから受信した航空機を示すアイコン
· Globe Icon: マップ上に表示されているフライトを示すアイコン
· Status: フライト状況（NAは利用不可）
· Mode S: 航空機の16進コード
· Flag: 航空機登録の国旗
· Flight ID: フライトコールサイン
· Registration: 航空機の登録（テールナンバー）
· Aircaft: 4レターコードによる航空機タイプ
· Airline Logo: 航空会社のロゴ
· Altitude: 高度（フィート）
· GS: グラウンドスピード（ノット）
· IAS: 対気速度（ノット）（ほぼ利用不可）
· Hdg: 機種方位
· VRate: 垂直率（フィート／分）
· Company: 航空会社
· Route: 出発地／経由地／目的地（ICAO：4レターコード）
· Flying Over: フライト上空の地域
· Latitude：緯度
· Longitude：経度

各コラムの表示／非表示は、Preferencesで設定することが出来ます。

MyFlightsタブの下部には、航空機の詳細とフライトインフォメーションが含まれた写真または選択した航空機の写真が表示されます。（航空機の写真をダウンロードするには、インターネットへの接続が必要となります。ただし、一度ダウンロードされた写真はキャッシュされるので、インターネットに接続していなくても表示されます。）表示されている写真をクリックすると、拡大写真を見ることが出来ます。なお、これらの写真はAirNav SystemsとAirliners.net（航空機写真の世界最大のデータバンク）のパートナーシップ協定により、検索及び表示が可能となっております。

MyLog エントリー

Above: Right click on an aircraft in MyFlights and select Show MyLog Entries to see further details

Above: Right click on an aircraft in MyFlights and select Show MyLog Entries to see further details


ACARSタブ

AirNav RadarBoxは、AirNav ACARS DecoderからACARSデータを受信することができ、受信されたデータは、DDEコネクションを使用してこのタブに表示されます。

また、もしACARSデータを受信しているフライトがある場合、MyFlight及びNetworkのタブ内にはACARSシンボルが表示されます。

コラムは以下のように組織化されています：

· Received: メッセージを受信した日時
· Flight ID: フライトコールサイン
· Registration: 航空機登録（テールナンバー）
· Aircraft: 航空機タイプ
· M: ACARSモード
· Lbl: メッセージラベル
· Blc: ブロックID
· No: メッセージ番号
· U/D: アップリンクまたはダウンリンク

注意：AirNav ACARS Decoderは、ACARSメッセージのリアルタイムデコードが可能です。本アプリケーションは別売となり、http://www.airnavsystems.jp/から購入することが出来ます。


MyLogタブ

MyLogは、受信した全ての航空機リストを維持することが出来るユニークな機能です。言い換えれば、あなたが受信した航空機のコレクションです。

クイックフィルター（Quick Filter）を使用して、容易にデータを見ることができます。また、Explore Photo Folderボタンは保存されている航空機の写真を開きます。

Aircraft コラム：

· Mode S: 航空機タイプ
· Registration: ACARSモード
· Aircraft Type: ICAOコード
· Aircraft Name: ロングフォーマット
· Mode S Country: コードが登録された国
· Airline: 航空会社
· ADSB: 「Y」表記の場合、航空機は位置を含む完全なADS-B情報を送っている
· First Time Received: 航空機を受信した最初の日時
· Last Time Received: 受信した最終日時
· Comment: ユーザーのコメント

Flights for Selected Aircraft コラム：

· Callsign: 記録されたコールサイン
· Route: ルート（RadarBoxデータベースから）
· Message Count:メッセージのカウント
· Start Time:開始時間
· End Time:終了時間

1枚または2枚の航空機写真が右側に表示されます。（Preferenceの設定による。）


Alertsタブ

AirNav RadarBoxの中でも良く使われる機能のうちの1つで、例えば特定の航空機、フライトID、航空会社などを受信した際に、電子メールを送る、ポップアップを通知する、サウンドを鳴らすなどの設定が行えます。

アラートに関する詳細は、アラートの作成を参照してください。


Reporterタブ

レポート機能を使用することで、AirNav RadarBoxで受信した航空機を友人・知人と共有することが出来ます。

この機能を使うには、まずレポートを作成しなければなりません。はじめにデータの範囲（今日または昨日）を選択し、「Generate」ボタンをクリックしてください。次に作成したレポートをどうするか（クリップボードにコピー、テキストファイルとして保存、電子メールで送信のいずれか）を選択します。

作成したレポートの下書きは、「Report Draft」タブにあり、ここで直接編集することが出来ます。レポートの題名と受取人（友人・知人のメールアドレス）を入力後、「今すぐ送信」をクリックすることでレポートが送信されます。また、毎日夜中に自動送信するためのオプションもあります。

自動送信されたレポートは、「Automatic Report Log」タブで確認することが出来ます。

レポートに関する詳細は、レポートの作成を参照してください。


Database Explorer

AirNav RadarBoxは、4つの正確な航空テーブルと共に来ます。

· Aircraft Type
· Aircraft
· Airlines
· Airports
· Routes

このウィンドウを使用してデータベースの編集／設定、閲覧、検索が行えます。

現在テーブルに表示されている総数は、ウィンドウ左の最下部で確認することが出来ます。

また、新しい航空機が検出（要インターネット接続）された時は、データベースの「Aircraft」に自動的に挿入されます。


Preferences

アプリケーションの動作方法をカスタマイズすることが出来ます。Preferenceはファイルメニューから選択してください。

Preferenceウインドウは、4つのタブで分かれています：

· Generalタブ

· Set Time and Date: Windowsの「日付と時刻のプロパティ」を開きます。
· Radar Range Rings: ホームロケーションを中心に描く
· Clear Reset Polar Diagram: 新たなアンテナロケーションを設定する際に、ダイアグラムをクリアします。
· Use Local Times on MyLog：MyLogでローカルタイムを使用する場合にチェックします。
· Aircraft Label Settings: マップ上にタイプ、サイズ、予測ベクトル、道線などを表示するための設定
· Internet Proxy Settings：Proxyの設定を行います。
· Grid Visible Columns: MyFlightsタブとNetworkタブで、どのコラムを表示させるかを設定

Screen Shot Auto FTP Upload（スクリーンショットの自動アップロード）

FTPを使用してスクリーンショット（jpg）の自動アップロードを行う機能です。アップロードは、国際的な規制を満たすために5分遅れます。 RadarBoxのネットワークデータが元々5分遅れの設定のため、5分前のライブ航空機ポジションまたはネットワークポジションの場合は10分前のものとなります。これにより、ユーザーがデータをアップロードする場合の条例を破っていないことが保証されます

Active: 自動FTPアップロードをする場合はチェック

Username: ISPから提供されているユーザー名

Password: ISPから提供されているパスワード

Host: ホスト名（例： homepages.demon.co.jp）

Port: FTPポート（通常は21）

Folder: スクリーンショットが保存されているフォルダのパス（例：/dcroot/radarbox）

RadarBoxタブ

· Share Flight data on RadarBox Network: 他のユーザーが受信したフライトを見たい場合にチェック
· Transition Altitude and QNH: 設定した高度より高いフライトを表示する (9000フィートの代わりにFL90と表示されます）
· Photo Options: インターネットから写真をダウンロードする場合にチェック
· Screen Refresh Rate: マップスクリーンのアップデート間隔（PCの負荷を軽減するには時間を増加する）
· Timeout for MyFlight: タイムアウトのフライトは異なるカラーで表示
· Timeout for Network Flights: タイムアウトのフライトは異なるカラーで表示

注： 詳細は、上級者向けセクションのタイムアウトの設定を参照してください。

· Home Station Dataタブ

· Home Location: ホームロケーションの設定。マップウィンドウ上でも設定可能
· Station Data: レポート／エクスポートのログファイルに含まれるステーションデータ

· Map Colorsタブ

· マップの表示色をカスタマイズします。変更したい項目のカラー上で左クリックをし、任意の色を選択してください。
· カスタマイズしたカラー設定を保存する場合は、エクスプローラーを使用してAirNav RadarBox 2009/Colorディレクトリに保存してください。

· カスタマイズしたカラーセッティングは、マップツールバーのドロップダウンに表示されます。

なお、「.mcl」ファイルを友人・知人に送ることで、カラーセッティングを共有することが出来ます。

Examples of custom color settings.

Examples of custom color settings.


ファイル（File）

ファイル（File）メニュー

Screen Shot: ファイルに保存、クリップボードに保存、エクスプローラー、自動FTPアップロード

Above: Screenshot created by RadarBox

Above: Screenshot created by RadarBox

Play Recorded File: フライトレコーダー／再生を参照してください。

Database Explorer: Database Explorerを参照してください。

Preferences: プリファレンス（Preferences）ウィンドウを開く。 さらに詳細はここをクリック

Exit: AirNav RadarBox 2009を終了する。


フィルター（Filters）メニュー

フィルター（Filter）メニュー

マップ上で表示させたいデータを選択することが出来ます。

フィルターに関する詳細は、フィルターを使用する項を参照してください。

New Filter: 使用中のフィルタを削除し、新しいフィルタを設定します。

Open Filter: 保存されているフィルターを開きます。

Save Filter: フィルターを上書き保存します。

Save Filter As: 名前を変えてフィルターを保存します。

Advanced Filters: 「Advanced Filters」ウィンドウを開きます。


マップ（Map）メニュー

Set Map To:

任意のロケーションを選択し、素早くアクティブなマップにします。

Open/Save:

新規マップを開く、保存されているマップを開く、マップの保存

Satellite Layer:

マップエリアにサテライトレイヤーをダウンロードする。

以前ダウンロードされたサテライトレイヤーを読み込む。

サテライトレイヤーは、通常のマップと同じ様に使用可能ですが、単純にレイヤーによって覆われているだけです。開いた時点のマップの大きさに固定されているため、もしズームイン・ズームアウトした場合は、再度サテライトレイヤーをダウンロードしてください。

通常のマップ同様、オーバーレイやカラー設定が行えます。

Full Screen:

航空機リストまたはメニューバーを表示せず、RadarBoxのマップをフルスクリーンで表示します。元に戻す場合は「ESC」キーを押してください。

航空に関連のあるもの及び関連の無いものを含めて50万以上のマップ機能が利用できます。

AirNav RadarBox 2009マップに関する詳細は、マップツールバー項を参照してください。


ツール（Tools）メニュー

このメニューには、AirNav RadarBox 2009の最も特徴的な機能が含まれています。

Interface:

インターフェイスの表示／非表示、左右のいずれに配置するかなどを選択します。

MyLog:

Mylogタブを表示します。

MyFlights:

MyFlightsタブを表示します。

Network:

Networkタブを表示します。

SmartView:

SmartViewタブを表示します。

ACARS:

ACARS情報を表示します。 （AirNav ACARS Decoder別売となります。）

Alerts:

Alertタブを表示します。

Show Photos/Details:

航空機の写真及び詳細の表示／非表示

Active Network Locations:

Google Map上でアクティブなRadarBox Networkロケーションを確認できます。 なお、位置はISP情報に基づくもので、正確ではない場合もありますのでご注意ください。

Network Account Information:

ネットワークライセンスの期限など、アカウント情報を確認できます。（要インターネット接続）


ウィンドウ（Window）メニュー

Restore Desktop:

Record Desktopオプションで記録したデスクトップウィンドウを元に戻す。

Record Desktop:

デスクトップウィンドウの現在のポジションを記録する。

Tile Horizontally/Vertically:

マップウィンドウ及び垂直トラッキングウィンドウを、水平または垂直のタイル状に表示する。

Cascade:

開かれている全てのウィンドウ（マップ及び垂直トラッキング）を再アレンジする。

Arrange:

アイコンが重ならないように小さくアレンジし、間隔を均一にあける。

Close All:

全てのマップウィンドウを閉じる。

Close:

選択したマップウィンドウを閉じる。

Opened Windows:

「Close」以下に表示されている一覧は、すでに開かれたマップです。


ヘルプ（Help）メニュー

Contents:

ヘルプファイルを開く。

Online Support:

オンラインサポートにアクセスする。

Forum:

AirNavフォーラムに参加する。

AirNav Forum

AirNav Systems Online: アップデート情報やニュースをチェックする。

Check for Updates: プログラムのパッチやアップデート版をダウンロードする。

Welcome: AirNav RadarBox 2009のWelcomeウィンドウを開く。

About: ソフトウェアの開発元、バージョンなどを確認する。（下図）


軍用機のトラッキング

通常、軍用機は位置情報を伝えませんが、時々MyFlights航空機リストに表示されます。

この例では、2機の軍用機を受信していますが、位置情報は全く伝送されてないためマップ上で見ることはできませが航空機の登録と高さを見ることが出来ます。また、RadarBox Mode-Sデータファイルは、国旗に代わって軍のビットマップを表示するようにしました。

詳細は、特別な国旗の表示 を参照してください。


特別な国旗の表示

注： このセクションでは、RadarBoxのシステムファイルに変更を加えます。変更後、アプリケーションが正しく機能しない、または全く動作しないなどのトラブルが発生する可能性もあります。その場合は、RadarBoxのアンインストール及び再インストールが必要となりますので、予めご注意ください。

なお、以下に記載の内容は、RadarBoxソフトウェアの最新バージョンを利用し、Windows XP上でテストしたものです。Windows Vistaではテストを行っておりません。

Three British Military aircraft detected by RadarBox (2 Gazelle and 1 AS50 Squirrel)

Three British Military aircraft detected by RadarBox (2 Gazelle and 1 AS50 Squirrel)

どのように動作するか？

AirNav RadarBox 2009ディレクトリーのDataフォルダにD008.datファイルがあります。これはMode-S配分にワイルドカードがプラスされた航空機です：

UK,United Kingdom,010000------------------

UKを表す旗（UK.BMP）は、Dataフォルダの中のFlagsフォルダにあります。

下図: WindowsのNotePadでD008.datファイルを開いたものです。

「UK,United Kingdom,010000------------------」行を見てください。

「010000------------------」は、Hexコード（6文字）のMode-Sバイナリバージョン（ワイルドカードを含む24文字）です。

全てのイギリスのMode-Sコードは、010000から始まります。

RadarBoxがMode-Sバイナリ010000を検出した際は、航空機リストにUK.BMPを表示します。

しかし、イギリスの軍用機コードは、0100001111から始まるようにブロックされています。そこで、D008.datファイルに以下の行をトラップとして追加します。

RA,RAF,0100001111--------------

追加した行を示す旗は、RA.BMP（ [image] ）となります。以下の2行がどのように動作するかを見ることが出来ます。

RA,RAF,0100001111--------------

UK,United Kingdom,010000------------------

同様に米国の軍事コードにも当てはまりますが、多いため少し複雑になります:

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

D008.datファイルの修正方法

1. RadarBoxを終了（シャットダウン）してください。

2. マイクロソフトエクスプローラーでRadarBoxのDataディレクトリーを開いてください。

  （通常は、C:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data）

3. 必要に応じてデフォルトのファイルにすぐ戻せるよう、D008.datファイルをファイル名D008.dat.orgなどとしてコピーしておいてください。もし、拡張子が.datのファイルを見ることが出来ない場合は、エクスプローラーのツールメニューからフォルダオプションにある表示タブを確認してください。詳細設定にある「ファイルとフォルダの表示」項の「すべてのファイルとフォルダを表示する」にチェックが入っていなければチェックを入れてください。

4. WindowsのNotepadを使用してD008.datファイルを開いてください、以下のような一覧が見えるはずです：

AF,Afghanistan,011100000000------------

AL,Albania,01010000000100----------

DZ,Algeria,000010100---------------

AO,Angola,000010010000------------

AG,Antigua and Barbuda,00001100101000----------

AR,Argentina,111000------------------

AM,Armenia,01100000000000----------

AU,Australia,011111------------------

AT,Austria,010001000---------------

AZ,Azerbaijan,01100000000010----------

BS,Bahamas,000010101000------------

5. 以下の一行コピーし、UK行の上にペーストしてください。

RA,RAF,0100001111--------------

以下のようになります：

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

6. 同様に、以下の行をコピーして、US行の上にペーストしてください。

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

以下のようになります：

TM,Turkmenistan,01100000000110----------

UG,Uganda,000001101000------------

UA,Ukraine,010100001---------------

AE,United Arab Emirates,100010010110------------

RAF,RAF,0100001111--------------

UK,United Kingdom,010000------------------

TZ,United Republic of Tanzania,000010000000------------

UF,US Mil 5,101011011111011111001---

UF,US Mil 4,10101101111101111101----

UF,US Mil 3,1010110111110111111-----

UF,US Mil 2,1010110111111-----------

UF,US Mil 1,1010111-----------------

US,United States,1010--------------------

UY,Uruguay,111010010000------------

UZ,Uzbekistan,01010000011111----------

VU,Vanuatu,11001001000000----------

7. 修正したファイルを保存してください。（Notepadの上書き保存）

- ファイル内で記されている「-」文字は不可欠です。あらゆるMode-S Hexコード(111010010000------------) は、24文字でなければなりません。

- ファイルを編集する場合は、空白や空行は絶対に入れないでください。

- D008.datファイルはテキストファイルで保存されなければなりません。（Notepad以外のワードやワードパッド、その他のアプリケーションは使用しないでください。）また、ファイル名は「D008.dat」でなければなりません。もし、「名前を付けて保存...」を選択して保存する場合は、「D008.dat.txt」となってしまう可能性がありますので、必ず確認してから保存してください。

8. 以下の旗を右クリックでコピーし、グラフィック編集ソフト上にペーストしてください。

ファイルの種類はBMPのまま、ファイル名を「RA.BMP」として保存してください。保存先は「c:/Program Files/AirNav Systems/AirNav RadarBox 2009/Data/Flags」または任意インストール先のFlagsフォルダを指定してください。

同様に以下の旗もコピーし、「UF.BMP」として保存してください。

9. Notepadを終了し、RadarBoxを起動してください。ライブトラフィックまたはネットワークで英国あるいは米国の軍用機が受信されるまで待ってください。

他の旗を表示する

ここでは2つの新しい旗に関する説明だけでしたが、原則としてどんなグループの航空機または個々の登録のために適用することができます。あなたが手を加えるのはMode-S Hexコードです。必要なものは、Hexコードをバイナリコードに変える計算機とbmpファイルです。なお、AirNav Utilities Websiteから国旗をダウンロード（ZIPファイル）することができます。


アウトラインマップのカスタマイズ

アウトラインファイルは、RadarBoxマップスクリーン上に「航空路、空域、飛行場」などを描くために使用します。

Above: Detailed airspace outline map around London Heathrow Airport.

Above: Detailed airspace outline map around London Heathrow Airport.

アウトラインファイルをダウンロードまたは作成後：

1.) インストール先のRadarBox 2009フォルダを開いてください。（通常はC:\Program Files\AirNav Systems\AirNav RadarBox 2009）

2.) 「Outlines」フォルダの有無を確認し、フォルダがない場合は新規にフォルダを作成してください。

3.) 「Outlines」フォルダに、作成したアウトラインファイルをコピーしてください。

4.) RadarBoxを起動してください。すでに起動中だった場合は、一旦終了してから再起動してください。

アウトラインファイルがマップ上に表示されます。もし表示されていない場合は、MapメニューのOutlinesをクリックしてください。

それでもまだ表示されない場合、プリファレンスのMapカラーを確認してください。背景色と同色になっている可能性があります。

また、Outlinesを非表示にするには、MapメニューのOutlinesを再度クリックしチェックはずすか、Outlinesフォルダから特定のファイルを削除してください。

Above: Detailed airport outline map - London Heathrow.

Above: Detailed airport outline map - London Heathrow.

空域と飛行場のアウトラインファイルは、AirNav Utilities Websiteからダウンロード可能です。


Port 7879でのデータ出力

ポート7879と40004でのデータ出力

RadarBoxによって受信されたデータは、外部アプリケーションのためにポート7879で利用することができます。ただし、セキュリティのため5分遅れのデータとなります。（ソフトウェア上で見ているデータは遅れません。）

情報は以下のように供給されます：

1- デコーダーからリアルタイムでフライト情報を受信します。

2- 選択または関連したメッセージは、タイムスタンプと共に列に追加されます。

ただし、全てのメッセージが追加されると言うわけではありません。例えば全ての情報を持つフライト-航空機タイプ、lat/long、高度をトラッキングした場合、 航空機のMode-s 16進コードだけを含むフライトを受信して情報が追加されない場合は、すでにソフトウェアが全ての情報を持っているため列には追加されません。なお、高度またはV/Sなどが変更したメッセージは列に追加されます。

3- 4分59秒より古いメッセージを常にチェックするためのタイマーがあります。もし、古いメッセージがある場合、それらは列から削除されて出力ポートに追加されます。

XMLはすべての可能なプログラムと互換性を持ち、容易に使用することができます。（XMLは、データ交換において世界標準です。）

メッセージの出力フォーマットは以下の通りです：

<MODESMESSAGE>

<DATETIME>20070622141943</DATETIME>

<MODES>400F2B</MODES>

<CALLSIGN>BAW134</CALLSIGN>

<ALTITUDE>120300</ALTITUDE>

<GROUNDSPEED>451</GROUNDSPEED>

<TRACK>234</TRACK>

<VRATE>0</VRATE>

<AIRSPEED></AIRSPEED>

<LATITUDE>-14.1102</LATITUDE>

<LONGITUDE>-31.5789</LONGITUDE>

</MODESMESSAGE>

以下は、Telnet上で「open localhost 7879」とタイプし表示される生データです。 アドオンの互換性を持つフォーマットで出力された共有データは、ポート40004で利用することが出来ます。

Above: Raw data output from Port 7879 as seen in the Telnet DOS window.

Above: Raw data output from Port 7879 as seen in the Telnet DOS window.


タイムアウトの設定

タイムアウトの設定は、Fileメニューのプリファレンス（Preference）にある「RadarBox」タブで行います。

Timeout Settings window

Timeout Settings window

※設定した秒数によっては、RadarBoxのパフォーマンスが向上または低下します。

MyFlightsのタイムアウト設定

MyFlightでリストされている航空機は、RadarBoxがリアルタイムで受信したライブトラックです。また、航空機の実際の位置がマップ上に表示されます。航空機が受信エリアにある時は、定期的に位置が更新されます。なお、更新頻度は「Screen Refresh Rate」で設定し、通常は1～4秒の間に設定します。

航空機が受信領域の端に位置している場合、スクリーンリフレッシュがそれを検出しない場合があります。このような場合は、セット時間が切れた後にタイムアウトの対象に選ばれます。航空機は「Seconds to hide timeout flights」で設定した秒数が切れるまで、航空機リスト及びマップ上に表示されます。もし、タイムアウトを30秒、Seconds to hide timeout flightsの設定を60秒とした場合、航空機は90秒後にリスト及びマップから削除されます。もし、この間に航空機が検出された場合はタイムアウトがキャンセルされて、再びプロセスが開始されます。

MyFlightsのタイムアウト設定は、ライブトラフィックを最高のパフォーマンスで見るための調整ができますが、もし設定が長過ぎる場合は、領域から飛んだ後に航空機がフリーズするでしょう。逆に短すぎる場合は、航空機が消失したり再現したりと、紛らわしい表示をします。

Network Flightsのタイムアウト設定

Network flightsは、それぞれのタイムアウト設定を持っています。ネットワークデータは30秒ごとにダウンロードされ、同様に30秒ごとにマップが更新されるだけとなります。それは、データを共有している他のRadarBoxユーザーが、異なるプロバイダーを利用しているため誤って記される可能性があるからです。従って、タイムアウトの設定が30秒未満の場合、あらゆるNetwork flightsは次のデータがリフレッシュする前にタイムアウトしてしまいます。逆に30秒以上の場合は、情報を提供していないフライトは「seconds to hide」の設定時間の前にフリーズしてしまいます。

MyFlightとNetwork Flightsのタイムアウト設定では、最高の「画」をプロデュースするための考慮が必要となります。

いくつかの設定を試して、あなたにとって最良の設定を見つけてください。ちなみに、テストではMyFlightsを30秒と60秒に、Network Flightsを35秒と60秒に設定した場合が最良でした。


ハードウェア接続

ハードウェア接続の問題

RadarBox受信機のLEDライトに関する記述はハードウェアガイドを参照してください。

RadarBoxのインタフェース下部にある接続状況を確認してください。ハードウェアとコンピュータが正しく接続され、ネットワークに接続されている場合は、Hardware及びNetworkの各ステータスが「緑色」で表示され、マップ上に航空機やMyFlightリストに航空機リストが表示されます。

Hardware and Network connection good

Hardware and Network connection good

もし、ステータスが「赤色」のままの場合はハードウェアが正しく接続されていない可能性があります。ハードウェアが接続されていない場合はネットワークデータを受信することは出来ません。

以下の事項を確認してください。

· RadarBoxハードウェアとお使いのコンピュータが付属のUSBケーブルによって正しく接続されているか確認してください。
· もし、正しく接続されているにもかかわらず作動しない場合は、USBケーブルの不良も考えられますので、お手元にある異なるUSBケーブルで再接続し確認してください。
· ハードウェアのLEDライトの色を確認してください。 詳細はハードウェアガイドを参照してください。
· RadarBoxをインストールした際に使用したUSBソケットと同じ箇所にケーブルが挿入されているかを確認してください。

それでもHardwareステータスが「赤色」である場合は、Windowsのデバイスマネージャー（コントロールパネル>>システム>>ハードウェア内）にAirNav RadarBoxドライバーがあるかを確認してください。もし、ドライバーが無い場合は正しくインストールする必要があります。

AirNav RadarBox USB Driver present in Device Manager

AirNav RadarBox USB Driver present in Device Manager

また、ドライバーのバージョンを確認する場合は、デバイスマネージャーの「AirNav RadarBox」上で右クリックをし、プロパティを選択してください。

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0

AirNav (Primetec) RadarBox USB Driver version 2.2.4.0


ネットワーク接続

ネットワーク接続の問題

ネットワーク機能に関する記述は、AirNav RadarBoxネットワーク項を参照してください。

ネットワークへの接続

AirNav RadarBoxネットワークに接続するには、RadarBoxハードウェアとインターネットが利用できる環境のコンピュータとが正しく接続されていなければなりません。RadarBoxインターフェイスを確認し、もし接続されていないようであれば、ネットワークタブにある「Get flights from RadarBox Network」にチェックを入れてください。.

下図の様なステータスになっていることを確認してください。

※ ネットワークデータは30秒ごとにダウンロードされます。

また、ネットワークは、ライセンス（購入時に1年間のライセンス付き、その後は１ヶ月または１年のライセンスを購入することが可能）をお持ちのユーザーのみが利用できる機能です。現在のライセンスがアクティブかどうかは「Network Account Information」のアカウントステータスにて有効期限を確認することが出来ます。


インターネット接続無しでのRadarBox

インターネット接続が無い環境でも、あなたの受信環境で受信されたライブフライトを見ることは可能です。

RadarBox working without an Internet connection

RadarBox working without an Internet connection

もし、RadarBoxの動きがとても遅い場合は、「Preferences」メニューの「Share Flight Data」のチェックをはずしてください。


購入方法

AirNav RadarBox 2009 をご注文の場合は、AirNav Systems ウェブサイトhttp://www.airnavsystems.jpで購入することができます。


起動ウィンドウ

AirNav RadarBox 2009をはじめて起動した際は、上図のウィンドウが表示されます。

パッケージに含まれているCDケースに貼付されているシールに記載の「Username」及び「Password」を入力してください。

また、「Remember Password」にチェックを入れておくことで、起動の度に入力する手間を省くことが出来ます。

入力後、「Start」ボタンをクリックすることでアプリケーションが起動します。

例：

Username: PGANRB123456

Password: 987654321

もし、正規ユーザーではない場合、デモバージョンで起動することが出来ます。「Start Demo」ボタンをクリックしてください。

AirNav RadarBox 2009の購入に関する詳細は、購入方法を参照してください。